]> matita.cs.unibo.it Git - helm.git/blobdiff - DEVEL/gdome_xslt/debian/rules
binNMU safe setting of debian/*
[helm.git] / DEVEL / gdome_xslt / debian / rules
index 52a3e2ea36d651a236917c0c593a2a519773a20c..1d9f07717c68702c05e1b2ad45d365a787f3129a 100755 (executable)
@@ -1,10 +1,4 @@
 #!/usr/bin/make -f
 include /usr/share/cdbs/1/rules/debhelper.mk
 include /usr/share/cdbs/1/class/autotools.mk
-
-OCAMLABI := $(shell ocamlc -version)
-OFILES := $(patsubst %.in,%,$(shell ls debian/*.in))
-DEB_DH_GENCONTROL_ARGS = -- -VF:OCamlABI="$(OCAMLABI)"
-
-ocamlinit:
-       for f in $(OFILES); do sed -e 's/@OCamlABI@/$(OCAMLABI)/g' $$f.in > $$f; done
+include /usr/share/cdbs/1/class/ocaml.mk