]> matita.cs.unibo.it Git - helm.git/blobdiff - helm/DEVEL/gdome_xslt/debian/rules
debian release -3
[helm.git] / helm / DEVEL / gdome_xslt / debian / rules
index a4d8a5bc743ad2cfdedc27f81412ad3329bd4815..c10d3e9a51c3f4379fa620b1b10022de23ca18ce 100755 (executable)
@@ -6,7 +6,7 @@
 #export DH_VERBOSE=1
 
 # This is the debhelper compatibility version to use.
-export DH_COMPAT=3
+export DH_COMPAT=4
 
 TARGETDIR = debian/libgdome2-xslt-ocaml-dev
 
@@ -47,9 +47,7 @@ install: build
        dh_clean -k
        dh_installdirs -s
 
-    # trick: redifine CAMLLIB so that findlibd doesn't try to modify the
-       # official /var/lib/ocaml/ld.conf
-       CAMLLIB=$(CURDIR) $(MAKE) -C ocaml/gdome_xslt/ install PREFIX=$(CURDIR)/$(TARGETDIR)/usr/lib/ocaml
+       $(MAKE) -C ocaml/gdome_xslt/ install PREFIX=$(CURDIR)/$(TARGETDIR)/usr/lib/ocaml
 
 movefiles: install
        dh_movefiles -p libgdome2-xslt-ocaml --sourcedir=$(TARGETDIR)