]> matita.cs.unibo.it Git - helm.git/blobdiff - helm/DEVEL/lablgtkmathview/debian/rules
debian version 0.5.1-1
[helm.git] / helm / DEVEL / lablgtkmathview / debian / rules
index 5893a66221f867a69d950e7fde83218eaf29b693..8b6ed0bb5febbb844e6584e1398737d5d8852283 100755 (executable)
@@ -8,10 +8,8 @@
 TARGETDIR = debian/liblablgtkmathview-ocaml-dev
 OCAML_STDLIB_DIR = $(shell ocamlc -where)
 
-include debian/autodebian.make
-
 configure: configure-stamp
-configure-stamp: autodebian-stamp
+configure-stamp:
        dh_testdir
        ./configure
 
@@ -26,7 +24,7 @@ build-stamp:
 
        touch build-stamp
 
-clean: autodebian-clean
+clean:
        dh_testdir
        dh_testroot
        rm -f build-stamp configure-stamp
@@ -34,7 +32,7 @@ clean: autodebian-clean
        -$(MAKE) distclean
 
        dh_clean
-distclean: clean autodebian-distclean
+distclean: clean
 
 install: build
        dh_testdir