]> matita.cs.unibo.it Git - helm.git/blobdiff - helm/DEVEL/lablgtkmathview/debian/rules
- redesigned error and warning handling for libxslt
[helm.git] / helm / DEVEL / lablgtkmathview / debian / rules
index 86221bf6f618358628155f91cf5ec69d4845724d..2578e3efd7431b369f61db2709cd1c71af122e89 100755 (executable)
@@ -24,7 +24,7 @@ build-stamp:
 
        # Add here commands to compile the package.
        $(MAKE)
-       -test -x /usr/bin/ocamlopt && $(MAKE) opt
+       if [ -x /usr/bin/ocamlopt ]; then $(MAKE) opt; else true; fi
 
        touch build-stamp
 
@@ -46,7 +46,7 @@ install: build
 
        # trick: redifine CAMLLIB so that findlibd doesn't try to modify the
        # official /var/lib/ocaml/ld.conf
-       $(MAKE) install PREFIX=$(TARGETDIR)/usr/lib/ocaml
+       $(MAKE) install PREFIX=$(TARGETDIR)/usr/lib/ocaml/3.06
 
 movefiles: install
        dh_movefiles -p liblablgtkmathview-ocaml --sourcedir=$(TARGETDIR)