]> matita.cs.unibo.it Git - helm.git/blobdiff - helm/software/DEVEL/gdome_xslt/debian/rules
mod change (-x)
[helm.git] / helm / software / DEVEL / gdome_xslt / debian / rules
old mode 100755 (executable)
new mode 100644 (file)
index 52a3e2e..d5ca8b2
@@ -1,10 +1,6 @@
 #!/usr/bin/make -f
 include /usr/share/cdbs/1/rules/debhelper.mk
 include /usr/share/cdbs/1/class/autotools.mk
-
-OCAMLABI := $(shell ocamlc -version)
-OFILES := $(patsubst %.in,%,$(shell ls debian/*.in))
-DEB_DH_GENCONTROL_ARGS = -- -VF:OCamlABI="$(OCAMLABI)"
-
-ocamlinit:
-       for f in $(OFILES); do sed -e 's/@OCamlABI@/$(OCAMLABI)/g' $$f.in > $$f; done
+include /usr/share/cdbs/1/class/ocaml.mk
+OCAML_OCAMLDOC_PACKAGES = $(OCAML_LIBDEV_PACKAGES)
+OCAML_OCAMLDOC_OCAMLFIND_FLAGS += -package gdome2