]> matita.cs.unibo.it Git - helm.git/blobdiff - helm/DEVEL/gdome_xslt/C++/test/Makefile.am
ocaml 3.09 transition
[helm.git] / helm / DEVEL / gdome_xslt / C++ / test / Makefile.am
index d65ab428e157687f75be42eba77b45082df182b9..12a08d07ac266f479bb83a5338284f25e3798ea7 100644 (file)
@@ -6,13 +6,13 @@ test_SOURCES = main.cc
 LDADDS = \
   $(GMETADOM_LIBS) \
   $(LIBXSLT_LIBS) \
-  $(top_builddir)/gdome_xslt/.libs/libgdome_xslt_cpp_smart.a
+  $(top_builddir)/C++/gdome_xslt/libgdome_xslt_cpp_smart.la
 
 test_LDADD = $(LDADDS)
 
 INCLUDES = \
   $(GMETADOM_CFLAGS) \
   $(LIBXSLT_CFLAGS) \
-  -I$(top_srcdir)/gdome_xslt \
-  -I$(top_srcdir)/../C/gdome_xslt
+  -I$(top_srcdir)/C/gdome_xslt \
+  -I$(top_srcdir)/C++/gdome_xslt