]> matita.cs.unibo.it Git - helm.git/blobdiff - helm/DEVEL/gdome_xslt/C/test/Makefile.am
ocaml 3.09 transition
[helm.git] / helm / DEVEL / gdome_xslt / C / test / Makefile.am
index 4afeaad30d8e2b3a638b1a127ee6294056fe3418..e17047c150c0b2e60ca10b432f133a50600f7835 100644 (file)
@@ -3,12 +3,15 @@ noinst_PROGRAMS = test
 
 test_SOURCES = test.c
 
-LDADDS = $(GDOME_LIBS) $(LIBXSLT_LIBS)
+LDADDS = \
+  $(GDOME_LIBS) \
+  $(LIBXSLT_LIBS) \
+  $(top_builddir)/C/gdome_xslt/libgdome_xslt.la
 
 test_LDADD = $(LDADDS)
 
 INCLUDES = \
   $(GDOME_CFLAGS) \
   $(LIBXSLT_CFLAGS) \
-  -I$(top_srcdir)/gdome_xslt
+  -I$(top_srcdir)/C/gdome_xslt