]> matita.cs.unibo.it Git - helm.git/blobdiff - helm/DEVEL/gdome_xslt/ocaml/test/Makefile.am
This commit was manufactured by cvs2svn to create branch 'moogle'.
[helm.git] / helm / DEVEL / gdome_xslt / ocaml / test / Makefile.am
diff --git a/helm/DEVEL/gdome_xslt/ocaml/test/Makefile.am b/helm/DEVEL/gdome_xslt/ocaml/test/Makefile.am
deleted file mode 100644 (file)
index 95f83fa..0000000
+++ /dev/null
@@ -1,25 +0,0 @@
-REQUIRES = gdome2
-OCAMLFIND = @OCAMLFIND@
-OCAMLC = $(OCAMLFIND) @OCAMLC@ -package "$(REQUIRES)"
-OCAMLOPT = $(OCAMLFIND) @OCAMLOPT@ -package "$(REQUIRES)"
-CMA = $(top_builddir)/ocaml/gdome_xslt/mlgdome2-xslt.cma
-CMXA = $(top_builddir)/ocaml/gdome_xslt/mlgdome2-xslt.cmxa
-INIT_CMO = $(top_builddir)/ocaml/gdome_xslt/gdome_xslt_init.cmo
-INIT_CMX = $(top_builddir)/ocaml/gdome_xslt/gdome_xslt_init.cmx
-OCAMLC_FLAGS = -I $(top_builddir)/ocaml/gdome_xslt/
-
-EXTRA_DIST = test.ml
-CLEANFILES = test{,.o,.opt} test.cm[iox]
-
-if HAVE_OCAMLOPT_COND
-noinst_DATA = test.opt test
-else
-noinst_DATA = test
-endif
-
-test: test.ml $(CMA) $(INIT_CMO)
-       $(OCAMLC) -o $@ -linkpkg $(OCAMLC_FLAGS) $(CMA) $(INIT_CMO) $<
-
-test.opt: test.ml $(CMXA) $(INIT_CMX)
-       $(OCAMLOPT) -o $@ -linkpkg $(OCAMLC_FLAGS) $(CMXA) $(INIT_CMX) $<
-