]> matita.cs.unibo.it Git - helm.git/blobdiff - helm/DEVEL/mathml_editor/Makefile.am
This commit was manufactured by cvs2svn to create branch 'moogle'.
[helm.git] / helm / DEVEL / mathml_editor / Makefile.am
diff --git a/helm/DEVEL/mathml_editor/Makefile.am b/helm/DEVEL/mathml_editor/Makefile.am
deleted file mode 100644 (file)
index d383adb..0000000
+++ /dev/null
@@ -1,31 +0,0 @@
-DISTDIR = @PACKAGE@-@VERSION@
-
-EXTRA_DIST = BUGS LICENSE BUGS-GDOME2 MODES PATTERNS aclocal.m4 editex.pc.in
-SUBDIRS = src test ocaml textomml xsl dict
-CLEANFILES = core
-
-pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = editex.pc
-
-backup:
-       cd ..; tar cvfz @PACKAGE@-@VERSION@-`date|tr ' ' '_'|tr ':' '_'`.tar.gz @PACKAGE@
-
-cleanbak:
-       -rm -f `find . -name "*~"`
-
-lc:
-       @( \
-       CFILES=`find . -name "*.c"`; \
-       HFILES=`find . -name "*.h"`; \
-       CCFILES=`find . -name "*.cc"`; \
-       HHFILES=`find . -name "*.hh"`; \
-       ICCFILES=`find . -name "*.icc"`; \
-       wc -l $$CFILES $$HFILES $$CCFILES $$HHFILES $$ICCFILES | tail -n 1 \
-       )
-
-deb: dist
-       if [ -d $(DISTDIR)/ ]; then rm -rf $(DISTDIR); else true; fi
-       tar xvzf $(DISTDIR).tar.gz
-       (cd $(DISTDIR)/ && debuild)
-       rm -rf $(DISTDIR)
-