]> matita.cs.unibo.it Git - helm.git/blobdiff - helm/DEVEL/mathml_editor/Makefile.am
Initial revision
[helm.git] / helm / DEVEL / mathml_editor / Makefile.am
diff --git a/helm/DEVEL/mathml_editor/Makefile.am b/helm/DEVEL/mathml_editor/Makefile.am
new file mode 100644 (file)
index 0000000..edd3988
--- /dev/null
@@ -0,0 +1,21 @@
+#EXTRA_DIST = BUGS HISTORY LICENSE aclocal.m4 debian/
+SUBDIRS = src test
+CLEANFILES = core
+
+bin_SCRIPTS = editex-config
+
+backup:
+       cd ..; tar cvfz @PACKAGE@-@VERSION@-`date|tr ' ' '_'|tr ':' '_'`.tar.gz @PACKAGE@
+
+cleanbak:
+       -rm -f `find . -name "*~"`
+
+lc:
+       @( \
+       CFILES=`find . -name "*.c"`; \
+       HFILES=`find . -name "*.h"`; \
+       CCFILES=`find . -name "*.cc"`; \
+       HHFILES=`find . -name "*.hh"`; \
+       ICCFILES=`find . -name "*.icc"`; \
+       wc -l $$CFILES $$HFILES $$CCFILES $$HHFILES $$ICCFILES | tail -n 1 \
+       )