]> matita.cs.unibo.it Git - helm.git/blobdiff - helm/DEVEL/mathml_editor/src/Makefile.am
This commit was manufactured by cvs2svn to create branch 'moogle'.
[helm.git] / helm / DEVEL / mathml_editor / src / Makefile.am
diff --git a/helm/DEVEL/mathml_editor/src/Makefile.am b/helm/DEVEL/mathml_editor/src/Makefile.am
deleted file mode 100644 (file)
index 1f3a12d..0000000
+++ /dev/null
@@ -1,57 +0,0 @@
-
-lib_LTLIBRARIES = libeditex.la
-
-libeditex_la_LDFLAGS = -version-info @EDITEX_VERSION_INFO@
-
-libeditex_la_LIBADD = \
-  $(GMETADOM_LIBS) \
-  $(GDOMEXSLT_LIBS) \
-  -lstdc++
-
-libeditex_la_SOURCES = \
-  Diff.cc \
-  CLoggerConsole.cc \
-  ITPushLexer.cc \
-  ILPushLexer.cc \
-  TPushLexer.cc \
-  LPushLexer.cc \
-  APushParser.cc \
-  TPushParser.cc \
-  AMathMLFactory.cc \
-  CMathMLFactoryXSLT.cc \
-  CMathMLFactoryXSLTDiff.cc \
-  TDictionary.cc \
-  TDocument.cc \
-  TNode.cc \
-  TTokenizer.cc \
-  timer.cc
-
-pkginclude_HEADERS = \
-  Diff.hh \
-  ALogger.hh \
-  CLoggerConsole.hh \
-  APushLexer.hh \
-  APushParser.hh \
-  AMathMLFactory.hh \
-  AMathMLConsumer.hh \
-  CMathMLFactoryXSLT.hh \
-  CMathMLFactoryXSLTDiff.hh \
-  TPushLexer.hh \
-  LPushLexer.hh \
-  ITPushLexer.hh \
-  ILPushLexer.hh \
-  TPushParser.hh \
-  TTokenizer.hh \
-  TDictionary.hh \
-  TDocument.hh \
-  TNode.hh \
-  TListener.hh \
-  TToken.hh \
-  globals.hh \
-  dom.hh \
-  timer.hh
-
-INCLUDES = \
-  $(GMETADOM_CFLAGS) \
-  $(GDOMEXSLT_CFLAGS)
-