]> matita.cs.unibo.it Git - helm.git/blobdiff - helm/DEVEL/mathml_editor/src/Makefile.am
Initial revision
[helm.git] / helm / DEVEL / mathml_editor / src / Makefile.am
diff --git a/helm/DEVEL/mathml_editor/src/Makefile.am b/helm/DEVEL/mathml_editor/src/Makefile.am
new file mode 100644 (file)
index 0000000..f440e52
--- /dev/null
@@ -0,0 +1,27 @@
+
+lib_LTLIBRARIES = libeditex.la
+
+libeditex_la_LDFLAGS = -version-info @EDITEX_VERSION_INFO@
+
+libeditex_la_SOURCES = \
+  TPushLexer.cc \
+  TPushParser.cc \
+  TDictionary.cc \
+  TDocument.cc \
+  TNode.cc \
+  TTokenizer.cc
+
+pkginclude_HEADERS = \
+  APushLexer.hh \
+  APushParser.hh \
+  TPushLexer.hh \
+  TPushParser.hh \
+  TTokenizer.hh \
+  TDictionary.hh \
+  TDocument.hh \
+  TNode.hh \
+  TListener.hh \
+  dom.hh
+
+INCLUDES = $(GMETADOM_CFLAGS) $(GDOMEXSLT_CFLAGS)
+