]> matita.cs.unibo.it Git - helm.git/blobdiff - helm/DEVEL/mathml_editor/src/Makefile.am
ocaml 3.09 transition
[helm.git] / helm / DEVEL / mathml_editor / src / Makefile.am
index 6397e10e03975b64e32a3c0d5830f0bb790207ea..1f3a12ddf6070603ceb5b86a9e82720a04e95142 100644 (file)
@@ -5,7 +5,8 @@ libeditex_la_LDFLAGS = -version-info @EDITEX_VERSION_INFO@
 
 libeditex_la_LIBADD = \
   $(GMETADOM_LIBS) \
-  $(GDOMEXSLT_LIBS)
+  $(GDOMEXSLT_LIBS) \
+  -lstdc++
 
 libeditex_la_SOURCES = \
   Diff.cc \
@@ -22,7 +23,8 @@ libeditex_la_SOURCES = \
   TDictionary.cc \
   TDocument.cc \
   TNode.cc \
-  TTokenizer.cc
+  TTokenizer.cc \
+  timer.cc
 
 pkginclude_HEADERS = \
   Diff.hh \
@@ -46,7 +48,8 @@ pkginclude_HEADERS = \
   TListener.hh \
   TToken.hh \
   globals.hh \
-  dom.hh
+  dom.hh \
+  timer.hh
 
 INCLUDES = \
   $(GMETADOM_CFLAGS) \