]> matita.cs.unibo.it Git - helm.git/blobdiff - helm/DEVEL/mathml_editor/test/Makefile.am
Initial revision
[helm.git] / helm / DEVEL / mathml_editor / test / Makefile.am
diff --git a/helm/DEVEL/mathml_editor/test/Makefile.am b/helm/DEVEL/mathml_editor/test/Makefile.am
new file mode 100644 (file)
index 0000000..24ebd7c
--- /dev/null
@@ -0,0 +1,21 @@
+
+noinst_PROGRAMS = test editor
+
+test_SOURCES = main.cc
+editor_SOURCES = editor.cc guiGTK.c aux.cc
+
+LDADDS = \
+  $(GMETADOM_LIBS) \
+  $(GDOMEXSLT_LIBS) \
+  $(GTKMATHVIEW_LIBS) \
+  $(top_builddir)/src/.libs/libeditex.a
+
+test_LDADD = $(LDADDS)
+editor_LDADD = $(LDADDS)
+
+INCLUDES = \
+  $(GMETADOM_CFLAGS) \
+  $(GDOMEXSLT_CFLAGS) \
+  $(GTKMATHVIEW_CFLAGS) \
+  -I$(top_srcdir)/src
+