]> matita.cs.unibo.it Git - helm.git/blobdiff - helm/DEVEL/ocaml-http/debian/rules
ocaml 3.09 transition
[helm.git] / helm / DEVEL / ocaml-http / debian / rules
index 498a5540e8589ad500c36048827361d959efbb6b..83dee8f5cee759741013d55a45cbcfeb4d43d8dc 100755 (executable)
@@ -1,7 +1,6 @@
 #!/usr/bin/make -f
 
 #export DH_VERBOSE=1
-export DH_COMPAT=4
 
 TARGETDIR = $(CURDIR)/debian/libhttp-ocaml-dev
 OCAML_LIB_DIR = $(shell ocamlc -where)
@@ -26,7 +25,6 @@ install: build
        dh_clean -k
        dh_installdirs
        $(MAKE) install DESTDIR=$(TARGETDIR)$(OCAML_LIB_DIR)
-       $(MAKE) doc
 
 binary-arch: build install
        dh_testdir