]> matita.cs.unibo.it Git - helm.git/blobdiff - helm/gtkmathview-bonobo/configure.ac
* added test View interface. It is basically empty but eventually it will host
[helm.git] / helm / gtkmathview-bonobo / configure.ac
index 06f35c6d08168355af67a2bf4b9bd988a53cdde3..d07109de5c3de7c0d9096ed8b5b156cd2c364525 100644 (file)
@@ -97,9 +97,16 @@ PKG_CHECK_MODULES(GNOMEUI, libgnomeui-2.0)
 AC_SUBST(GNOMEUI_CFLAGS)
 AC_SUBST(GNOMEUI_LIBS)
 
+ORBIT_IDL="`$PKG_CONFIG --variable=orbit_idl ORBit-2.0`"
+AC_SUBST(ORBIT_IDL)
+
+BONOBO_IDL_INCLUDES="-I`$PKG_CONFIG --variable=idldir libbonobo-2.0` -I`$PKG_CONFIG --variable=idldir bonobo-activation-2.0`"
+AC_SUBST(BONOBO_IDL_INCLUDES)
+
 AC_CONFIG_FILES([
  Makefile 
  gtkmathview-bonobo.pc
+ idl/Makefile
  src/Makefile
  src/GNOME_GtkMathView.server.in
  test/Makefile