]> matita.cs.unibo.it Git - helm.git/blobdiff - helm/helmpot/Makefile.am
This commit was manufactured by cvs2svn to create branch 'moogle'.
[helm.git] / helm / helmpot / Makefile.am
diff --git a/helm/helmpot/Makefile.am b/helm/helmpot/Makefile.am
deleted file mode 100644 (file)
index d730de3..0000000
+++ /dev/null
@@ -1,26 +0,0 @@
-
-CLEANFILES = core t1lib.log helmpot.spec
-
-bin_PROGRAMS = helmpot
-
-noinst_HEADERS = guiGTK.h
-
-helmpot_SOURCES = \
-  main.c \
-  guiGTK.c
-
-backup:
-       tar cvfz ../@PACKAGE@-@VERSION@-`date|tr ' ' '_'|tr ':' '_'`.tar.gz .
-
-cleanbak:
-       -rm -f `find . -name "*~"`
-
-lc:
-       @( \
-       CFILES=`find . -name "*.c"`; \
-       HFILES=`find . -name "*.h"`; \
-       wc -l $$CFILES $$HFILES | tail -n 1 \
-       )
-
-INCLUDES = $(GTK_CFLAGS)
-