]> matita.cs.unibo.it Git - helm.git/blobdiff - helm/ocaml/configure.in
This commit was manufactured by cvs2svn to create branch
[helm.git] / helm / ocaml / configure.in
diff --git a/helm/ocaml/configure.in b/helm/ocaml/configure.in
deleted file mode 100644 (file)
index d586e33..0000000
+++ /dev/null
@@ -1,27 +0,0 @@
-AC_INIT(Makefile.in)
-
-AC_CHECK_PROG(HAVE_OCAMLC, ocamlc, yes, no)
-if test $HAVE_OCAMLC = "no"; then
-  AC_MSG_ERROR(could not find ocamlc in PATH, please make sure ocaml is installed)
-fi
-
-AC_CHECK_PROG(HAVE_OCAMLFIND, ocamlfind, yes, no)
-if test $HAVE_OCAMLFIND = "no"; then
-  AC_MSG_ERROR(could not find ocamlfind in PATH, please make sure findlib is installed)
-fi
-
-AC_MSG_CHECKING("where to install the library")
-OCAMLFIND_DEST_DIR="/public/sacerdot/prova"
-AC_MSG_RESULT($OCAMLFIND_DEST_DIR)
-
-AC_MSG_CHECKING("where to install the META files")
-OCAMLFIND_META_DIR="/public/sacerdot/prova/META"
-AC_MSG_RESULT($OCAMLFIND_META_DIR)
-
-AC_SUBST(OCAMLFIND_DEST_DIR)
-AC_SUBST(OCAMLFIND_META_DIR)
-
-AC_OUTPUT([
-  Makefile
-  Makefile.common
-])