]> matita.cs.unibo.it Git - helm.git/blob - 0.1.4-2/debian/rules
[svn-buildpackage] Tagging ocaml-http (0.1.4-2)
[helm.git] / 0.1.4-2 / debian / rules
1 #!/usr/bin/make -f
2 include /usr/share/cdbs/1/rules/debhelper.mk
3 include /usr/share/cdbs/1/class/makefile.mk
4 include /usr/share/cdbs/1/class/ocaml.mk
5
6 PKGNAME = libhttp-ocaml-dev
7 OCAML_OCAMLDOC_PACKAGES = $(OCAML_LIBDEV_PACKAGES)
8 DEB_MAKE_BUILD_TARGET = all
9 ifeq ($(OCAML_HAVE_OCAMLOPT),yes)
10 DEB_MAKE_BUILD_TARGET += opt
11 endif
12 DEB_MAKE_INSTALL_TARGET = install DESTDIR=$(CURDIR)/debian/$(PKGNAME)$(OCAML_STDLIB_DIR)